Template:GrfFrom

From GRFSpecs

Template indicating the supported GRF version.

Version ≤ 6 {{grfTill|6}} GRFv≤6
Version 7 only {{grfEq|7}} GRFv=7
Version ≥ 8 {{grfFrom|8}} GRFv≥8

Things valid in all GRF versions don't need any special indication.