API sandbox

From GRFSpecs

JavaScript is required to use the API sandbox.